INDIAN MUSIC FORUMS

Sign up Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
Lars

Senior Member
Registered:
Posts: 1,419
Reply with quote  #1 
Logged in once today and a message came up saying I had tried to login too many times and had to type some letters, etc. that appeared in a box. Is this normal? I only logged in once, hopefully none of my shady ill wishers are trying to login as me? Anyone else having this issue?

Lars
Rain City Music

__________________
http://www.raincitymusic.com
0
povster

Avatar / Picture

Senior Member
Registered:
Posts: 2,484
Reply with quote  #2 
Quote:
Originally Posted by "Lars"
Logged in once today and a message came up saying I had tried to login too many times and had to type some letters, etc. that appeared in a box. Is this normal? I only logged in once, hopefully none of my shady ill wishers are trying to login as me? Anyone else having this issue?

Lars
Rain City Music
I am getting mixed results. I logged out and logged in and got the box with the letters (they are called "captcha"). Tried it again and didn't get the captcha until I made 2 successive bad logins. On the 3rd I got the captcha. This is on WIN XP w/IE8.

For some reason Firefox was flaking and allowing several invalid login attempts until it would hang at the login screen with "waiting for forums.chandrakantha.com".

If someone IS trying to hack your account it is quite possible David's advanced moderator tools can track the IP of the hacker. He'll probably see this but if you are really concerned shoot him an email.

__________________
...Michael
Dasani - the official bottled water of ICM
Panini - the official bread of ICM
0
david

Administrator
Registered:
Posts: 518
Reply with quote  #3 
Thanks for the head's up on this.

I have no explanation, but I can see several possibilities.

1) There is a genuine effort by people or bots to hack into your account.

2) Some upgrade in the server software is acting flaky.

3) Efforts I have been making to improve the performance of the site (e.g., leveraging browser caching) is having an unintended effect.

4) Some update to the client's software is producing problems.

Just off the top of my head either 1 or 3 seems to be the most likely. But I would love to hear other people's opinions.

I would appreciate it if anyone who has this problem would kindly post important information such as:

1) When the problem occurred.
2) What browser/operating system you are using.
3) Who your service provider is.

Thank you for your feedback.

Peace

David Courtney
0
povster

Avatar / Picture

Senior Member
Registered:
Posts: 2,484
Reply with quote  #4 
David - After Lars posted I had the experience mentioned above. Note the different reaction between IE8 and Firefox 3.6.13.

My ISP is AT&T (Pacbell) DSL.

__________________
...Michael
Dasani - the official bottled water of ICM
Panini - the official bread of ICM
0
david

Administrator
Registered:
Posts: 518
Reply with quote  #5 
Dear Lars and Pov.

Are you still having the trouble?

Peace

David Courtney
0
povster

Avatar / Picture

Senior Member
Registered:
Posts: 2,484
Reply with quote  #6 
I usually stay logged in so only tried it (by logging out and then back in) when I read Lars' post. I logged in fine in both IE8 and Firefox.

I tried to deliberately login with the wrong password. in both browsers I was allowed to attempt an incorrect login three times and, on the fourth time, received the captcha box.

__________________
...Michael
Dasani - the official bottled water of ICM
Panini - the official bread of ICM
0
david

Administrator
Registered:
Posts: 518
Reply with quote  #7 
I suspect that the problem was that cached files in your browser were not matching the files in the server. I have been working on the site a lot, and much of the code has been changing. This cleared itself after a while when your browser decided to refresh a lot of the files.

Peace

David Courtney
0
povster

Avatar / Picture

Senior Member
Registered:
Posts: 2,484
Reply with quote  #8 
Thanks for keeping this updated, David!
__________________
...Michael
Dasani - the official bottled water of ICM
Panini - the official bread of ICM
0
Lars

Senior Member
Registered:
Posts: 1,419
Reply with quote  #9 
Sorry, spaced this topic for a bit. I just had the problem once and everything is fine now.
Thanks for the concern, Maybe a Firefox issue also as it's been a little flaky on the mac so using chrome now.

Lars

__________________
http://www.raincitymusic.com
0
povster

Avatar / Picture

Senior Member
Registered:
Posts: 2,484
Reply with quote  #10 
I had this happen to me again three times in a row. This was using internet explorer. I had cleared the cache yesterday but was alreayd logged in Chandrakantha on my Mozilla browser. I decided to try IE8 and had to answer the captcha 3 times before getting a successful login.
__________________
...Michael
Dasani - the official bottled water of ICM
Panini - the official bread of ICM
0
ragamala

Avatar / Picture

Registered:
Posts: 1,728
Reply with quote  #11 
I had this happen once yesterday, I forget when during the Indian afternoon. Normally I am auto-logged in. Using browser Chrome 9, unchanged software used on my netbook for months, unknown Indian ISP. The security message came up once, then using the captcha I logged in OK, has been fine since.

just a thought - this was on a day when I got the first PM I've had for a while - coincidence?
0
david

Administrator
Registered:
Posts: 518
Reply with quote  #12 
It was also on this same day that I modified the .htaccess file. I believe that is was about the last time that I modified the same file that this problem occurred.

But this may not be connected. I may be wrong, but do not think that this file directly controls cacheable files.

Peace

David Courtney
0
CheesecakeTomek

Registered:
Posts: 513
Reply with quote  #13 
Just want to contribute-

I just experienced this when I went to log in from a school computer using Safari version 4.0.5, ISP I am assuming to be comcast. I do this several times a week and otherwise access the forums from my laptop, on which I am permanently logged in. This is the first time I experienced this, but once I entered the captcha, all seems to be well. Oh yeah- 1:40 EST.

-Tomek
0
Stephen David

Registered:
Posts: 92
Reply with quote  #14 
Hi!

I just hit this as well... 9:45pm EST Wed 2/16. :evil:

The first time I tried to log in it said I had made multiple failed attempts and needed to do the captcha thing.

I tried again and it said the login failed and if I had further trouble, I should contact the administrator (not sure what the exact text of the message was).

Tried again, and got the captcha message again.

I think I finally got logged in on the fourth attempt.

tx
Stephen
0
Stephen David

Registered:
Posts: 92
Reply with quote  #15 
I tested this again first thing in the morning (~6:20am), and hit the captcha problem again. First login it said I had failed multiple times and needed to do the captcha.

Second attempt went fine.

Stephen
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.